• Willkommen zur 3D-Druck-Community, einer nichtkommerziellen,
  • werbefreien und privaten Plattform rund um das Thema 3D-Drucken
  • vorrangig im deutschsprachigen Raum. Von User für User.
Hallo, Gast! Anmelden Registrieren


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Starteinstellung verschoben
#1
Hallo Forengemeinde,

bei meinem Drucker haben sich die Starteinstellungen wie von Geisterhand verschoben.
Beim Start des Drucks fährt der Extruder in die linke vordere Ecke, dabei fährt er weiter wie er kann. (Knackgeräusch)
Auch der "Probestrich" auf dem Heitzbrett ist um ca. 1,5cm vom Rand zur Mitte hin verschoben.#
Ich drucke ausschließlich über SD Karte.

CTC Dual
MarkerBot Soft.

Kann mir jemand helfen das wieder zu richten?

der Druck ist trotzdem OK, nur der Startpunkt ist verschoben.


mfg

Markus
 
Reply to top
#2
Hi Markus,

das kommt öfter mal vor wenn man den falschen Drucker auswählt.

Gruß Edwin
Für den Fall daß mein Drucker nicht so wie ich will steht immer ein großer Hammer als Drohung daneben.... Devil
3D-Druck läßt sich ungefähr so gut erklären wie die Eiweißverlagerung des Maikäfers in der Rechtskurve.... Angel
 
Reply to top
#3
Ich weis nicht genau was du meinst, aber in den Einstellungen von MakerBot ist der Replikator Dual ausgewählt und den habe ich noch nie verändert. Hab nur ein Drucker. Auch jetzt ist immer noch der selbe Drucker eingestellt. Oder meinst du was anderes?
 
Reply to top
#4
Nei, ich meinte genau das, weil das auch den Effekt hat, daß der Start nicht mehr stimmt.
Für den Fall daß mein Drucker nicht so wie ich will steht immer ein großer Hammer als Drohung daneben.... Devil
3D-Druck läßt sich ungefähr so gut erklären wie die Eiweißverlagerung des Maikäfers in der Rechtskurve.... Angel
 
Reply to top
#5
Ok, dann hat es daran schon mal nicht gelegen....
 
Reply to top
#6
Ich habe rausgefunden was zum Problem geführt hat! Die Einstellung stimmen alle, aber die Kabelkette stößt beim nach vorne fahren an die vordere Gehäuseseite. Wo kann ich den Fahrweg begrenzen, weil ich sowiso gerade die Alu Pulleys eingebaut habe.
Kann mir einer sagen wo ich es um ca. 1cm verkürzen kann?
 
Reply to top
#7
wäre es nicht besser, die kabelkette anders zu befestigen als den sowiso schon kleinen druckraum des ctc zu begrenzen?

achsenlänge und origin müsste in den machine settings mit replicatorG eingestellt werden können.
 
Reply to top
#8
Hab die Kabelkette ausgebaut, Fehler bleibt bestehen. in der Y Richtung fährt er 2-3 Sec. weiter wie er soll. Auch der Mittelpunkt ist verschoben. Kann ich den Fahrweg in der. json Datei anpassen? er soll ja nur ein paar mm weniger Fahren.
 
Reply to top
#9
Können sich die Einstellungen im Ducker verstellt haben? da ich noch alte Dateien auf der SD Karte haben und der Fehler überall gleich ist. Hab gerade noch die Werte für die Alu Pulleys im MarkerBot Soft. angepasst und der Druck läuft noch. Auch hier wieder der gleiche Fehler. Muss ich die .json Datei auf den Drucker Spielen damit er sie Speichert?
 
Reply to top
#10
Ich habe seit kurzem ein ähnliches Problem.
Ich habe das Werkstück mit Makerbot auf dem Tisch zentriert, wird aber ca. 25mm nach links versetzt. Auch die Düsenspülwurst am Anfang des Druckprozesses beginnt ca 45 mm vom rechten Rand weg und geht auch über den linken Rand hinaus.

Firmware ist Sailfish 7.7 ATmega 2560, als Drucker wird Replicator (Dual) angezeigt und wissentlich habe ich auch nichts geändert.
Druck erfolgt über eine SD-Karte (bereits mehrmals formatiert seit dem).
 
Reply to top
  




Browsing: 1 Gast/Gäste