• Willkommen zur 3D-Druck-Community, einer nichtkommerziellen,
  • werbefreien und privaten Plattform rund um das Thema 3D-Drucken
  • vorrangig im deutschsprachigen Raum. Von User für User.
Hallo, Gast! Anmelden Registrieren


Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
eigene Temperatur-Kennziffer?
#1
Hallo s3d-Kenner,

leider habe ich nix zur folgenden Meldung gefunden:

Jeder Extruder sollte eine eigene Temperatur-Kennziffer haben.

Die erscheint, wenn ich eine Temperaturänderung in den Prozesseinstellungen vornehmen will (mir wurde eine niedrigere Temperatur empfohlen). Was die eigene Temperatur-Kennziffer ist und wo man die festlegt, habe ich nicht gefunden.

Überhaupt: Ich bin nicht lesefaul, aber ein Handbuch zum s3d finde ich (natürlich?) auch nicht.

Wie muss ich vorgehen, um bei einer Düse eine Temperaturänderung vorzunehmen?

Vielen Dank und noch mehr Grüße!
 
Reply to top
#2
Hallo,
Edwin z.B. hat da was geschrieben als Anleitung.
Eventuell bekommst Du darin Informationen zu Deiner Frage.
Meinst Du die T0, T1 usw?
Gruß vom Bodensee
Gerd


Der Klügere gibt so lange nach bis er der Dumme ist.

 
Reply to top
#3
Hallo Gerd,

Danke für Deine Antwort! Ich schicke ein Bild von dem Dialogfensterchen und ein bisschen Umgebung gleich mit!

   

Eben wollte ich noch fragen, ob Du Edwins Anleitung verlinken könntest, da sehe ich im Zitat-Feld, dass das ein Link ist! Schade, dass das im Thread-Text so gut wie gar nicht auffällt: Kein Unterstrich und auch eine extrem dezente Farbgebung, hier das Bild dazu…

   

Die Anleitung werde ich mir gleich vorknöpfen!
 
Reply to top
#4
Hallo,
wieviele Extruder hast Du denn an Deinem Drucker?
Auf dem Bild zeigt es drei und die Bauplattenheizung an. Diese Fehlermeldung kommt wenn Du mindestens zweien davon die gleiche Temperatur-Kennziffer zuteilst.
Bevor Du einen neuen Extruder anlegst solltest Du erst einen löschen. Ich gehe davon aus das Du nur zwei Extruder hast. Wenn Du davon einen ausbaust, bei meinem ist das der linke, dann kannst Du den linken auch löschen. Ab da gibt es nur noch den rechten Extruder und die Bauplattenheizung im Menü. Wie Du den nicht mehr gebrauchten Extruder löschst ist selbsterklärend. Den zu löschenden anklicken und auf löschen klicken.

Ich würde Dir aber raten das Du einfach eine neue Maschine anlegst und die alte so läßt, fals da was schief geht bei. Das erklärt aber der Edwin sehr gut in seiner Anleitung. Auf youtube gibt es da auch Erklär-Videos dazu. Kannst Dir auch mal anschauen. Unter Software, Slicer und Druckprogramme gibt es ein Unterforum für Simplify3d hier findest Du diese übrigens auch und auch viele weitere Beiträge zu dem Programm.

Ja die Farbe und der Link, kann ich nicht ändern, ist so von der Moderation des Forums eingestellt.
Gruß vom Bodensee
Gerd


Der Klügere gibt so lange nach bis er der Dumme ist.

 
Reply to top
#5
neinnnnn, nur Dual, wovon der linke schon gar nicht erst angebaut worden ist!

Ich wollte einem Rat folgen und die Temperatur verringern. Dazu bin ich im angezeigten Bedienfeld gewesen und habe die niedrigeren Werte eingegeben. Alles fertig, auf OK geklickt und dann kam diese extrem aussagekräftige Meldung "Jeder Extruder sollte eine eigene Temperatur-Kennziffer haben."

Löst ein nicht eingebauter Extruder irgendwelche Fehler aus? Weil ich das nicht denke, habe ich im s3d einfach so wenig wie möglich ändern wollen (zumal mir nicht alle Begriffe und noch weniger die Abläufe klar sind, Edwins Anleitung kannte ich bis eben -trotz Suche!- nicht) und eben den linke Ex einfach gelassen.

Soll also heißen: Wenn ich die Temperatur ändern will, dann wähle ich den schon vorhandenen Ex aus, ändere die Werte, klicke OK und fertig? Das wird so anstandslos gespeichert. Also ist das Blödsinn, einen "Primären Extruder" anzulegen. Jetzt muss ich noch lesen, was das mit T1 usw zu tun hat…

Mit Farbe bei den Links werde ich mal bei der Mod des Forums vorsprechen…

Danke für Deine Ratschläge, ich mache gleich weiter!
 
Reply to top
#6
Temperatur ändern geht noch einfacher. Doppelklick auf FFF oder klick auf Druckeinstellungen.

[Bild: http://i.imgur.com/bJutKwW.jpg]

Klicke den Extruder an, dan rechts unten in dem Feld siehst Du die eingetragene Temperatur, klick die an und lösche sie mit Remove Setpoint, befindet sich rechts daneben. Nun legst Du ein neues an und trägst die Temperatur dort ein und mit Add Setpoint hast Du es abgespeichert und es wird im linken Teil, da wo der Extruder ausgewählt werden kann, angezeigt. Mit klick auf OK das Feld schließen.

Was noch zu beachten wäre: Wenn Du Deine Drucktemperatur für die Düse oder das Druckbett änderst, solltest Du auch das Vorheizen anpassen, da sonst erst einige Zeit vergeht bis aus dem Stand der Vorheiztemperatur Deine eingestellte Drucktemperatur erreicht werden muß.
Gruß vom Bodensee
Gerd


Der Klügere gibt so lange nach bis er der Dumme ist.

 
Reply to top
  


Möglicherweise verwandte Themen...
Thread Verfasser Replies Views Last Post
  [Cura] Cura Temperatur nur über gcode? kaadesign 0 178 25.04.2016, 19:10
Last Post: kaadesign



Browsing: 1 Gast/Gäste