• Willkommen zur 3D-Druck-Community, einer nichtkommerziellen,
  • werbefreien und privaten Plattform rund um das Thema 3D-Drucken
  • vorrangig im deutschsprachigen Raum. Von User für User.
Hallo, Gast! Anmelden Registrieren


Themabewertung:
  • 1 Bewertung(en) - 1 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
DaVinci 2.0A
#31
Das sehe ich ja auch ein aber in meinem Fall sind das ca. 25°C.
Edwin schrieb, das er eine reale Temperatur auf der Bettoberfläche von 120 °C einstellt.
Das wäre dann, bei mir, ein Sollwert von 145°C !

Gruß

Hannes
 
Reply to top
#32
aber nur für den ersten Layer, dann gehe ich auf 100°C zurück.
Für den Fall daß mein Drucker nicht so wie ich will steht immer ein großer Hammer als Drohung daneben.... Devil
3D-Druck läßt sich ungefähr so gut erklären wie die Eiweißverlagerung des Maikäfers in der Rechtskurve.... Angel
 
Reply to top
#33
Hallo Edwin,
Danke. Ich hab mich mal mit der config.h befasst. Dort sind verschiedene "user.tables" für die Temperaturen hinterlegt.
Morgen werde ich den Kram für meine Bedingungen anpassen und dann sollte das Thema erledigt sein.
Zuerst habe ich nicht recht verstanden wie das funktionieren soll aber eine Anfrage bei "luc-github" hat mir weiter geholfen.

Gruß

Hannes
 
Reply to top
#34
So, meine Temperaturen scheinen jetzt zu passen. Ich bin zwar noch nicht ganz fertig aber die Ergebnisse der ersten Versuche sehen gut aus.
Die blaue Linie zeigt die "user-table" original. Die rote entspricht meiner neuen. Links sind die ADC-Werte (Rohwerte) zu sehen und auf der horizontalen Achse die zugehörigen Temperaturen.
[Bild: http://i.imgur.com/a8yAysR.jpg]
 
Reply to top
#35
Hallo,

im Ramen der vorangegangenen Aktion habe ich mir dieses Messgerät gegönnt:
https://www.amazon.de/gp/product/B01ITAZ54I/ref=oh_aui_detailpage_o01_s00?ie=UTF8&psc=1

Die Fühler (Thermoelemente Typ K) sind sehr klein und damit gibt es schnelle Messungen.
Die Genauigkeit finde ich ausreichend um am 3D-Drucker Vergleiche zu machen.

Gruß

Hannes
 
Reply to top
#36
Hallo Leuts,

ich hoffe ihr habt schöne Weihnachtstage verbringen können. Mich hat leider ein Krankenhausaufenthalt etwas zurückgeworfen und so komme ich erst heute dazu mich weiter mit meinem Drucker zu befassen.
Die Temperaturen passen jetzt und auch das Druckbett ist gut eingestellt. Mit meiner Pertinaxplatte komme ich aber trotzdem nicht zurecht. Es gibt einfach keine ausreichende Haftung. Aufgerauht und gereinigt ist das Ding. Geschwindigkeit habe ich, für die ersten Layer zurückgenommen und diverse Temperaturen ausprobiert. (aktuell: Extr 230°C/Bett: 120°C für 1.Layer-danach 100°C) Das ABS (momentan schwarz) hält einfach nicht darauf. Jetzt gehen mir die Ideen langsam aus.
Hat noch jemand einen Rat für mich?

Gruß

Hannes
 
Reply to top
#37
Hast Du es mal mit anderm Filament ausprobiert?

Wir hatten auch mal so ein Anti-Haft-PLA. Mit dem Zeug war nichts zu finden was funktionierte.
Für den Fall daß mein Drucker nicht so wie ich will steht immer ein großer Hammer als Drohung daneben.... Devil
3D-Druck läßt sich ungefähr so gut erklären wie die Eiweißverlagerung des Maikäfers in der Rechtskurve.... Angel
 
Reply to top
#38
Hallo Edwin,

muss mir erst eine Halterung bauen für anderes Filament. Kann ich heute nicht mehr probieren.

Das schwarze Zeug hat auf der Glasplatte ordentlich funktioniert nur mit dem Pertinax geht gar nix.
Verhält sich wie "Spiegelei in einer Teflonpfanne".

Danke

Hannes
 
Reply to top
#39
Mach doch bitte mal ein Foto von Drucker mit Pertinax in Action bei der ersten Schicht.
Gruß
Chris                    

Leuten, welche die ganze Hand nehmen, wenn man ihnen den kleinen Finger gibt,
sollte man nicht die Stirn bieten...


Meine Drucker:
MKC 4.1 mit Beta-Teilen vom MK2 auf X und Y, MKS SBase 1.3, Smoothieware
MKC MK2, RADDS 1.5 + RAPS 128 + TMC2100 (E) , Repetier 0.92.9
3DDC-Core (beta), MKS Gen 1.4 + TMC2100 (X+Y) + DRV8825, Marlin RC7



 
Reply to top
#40
Hallo Chris, 

ist gar nicht so einfach Bilder davon zu machen. Das Gehäuse stört dabei sehr. Ein paar Foto`s habe ich aber versucht. Ich glaube aber kaum, dass man da was erkennen kann.

[Bild: http://i.imgur.com/1WzXhEs.jpg]

[Bild: http://i.imgur.com/Gew9jHn.jpg]

[Bild: http://i.imgur.com/y8DYnWb.jpg]

[Bild: http://i.imgur.com/rhk6vh1.jpg]

[Bild: http://i.imgur.com/StEynhG.jpg]

[Bild: http://i.imgur.com/MtdD3F0.jpg]

[Bild: http://i.imgur.com/UtkEPbc.jpg]

Hab jetzt auch anderes Filament (ABS) benutzt.

Gruß

Hannes
 
Reply to top
  


Möglicherweise verwandte Themen...
Thread Verfasser Replies Views Last Post
  Bowden im DaVinci ??? Hannes 24 314 18.03.2017, 21:44
Last Post: Hannes
  Davinci Junior 1.0 spinnt kawareiter 6 259 31.01.2017, 12:22
Last Post: brass
  DaVinci Junior 1.0 brass 35 2.626 18.01.2017, 23:12
Last Post: Edwin
  Davinci 1.0, E3D, 02. Düse Daywalker2004 3 454 11.01.2017, 16:52
Last Post: Daywalker2004
  XYZ DaVinci Simulator / Resetter von JoeOx JoeOx 61 13.497 09.01.2017, 18:27
Last Post: Drucki



Browsing: 1 Gast/Gäste