• Willkommen zur 3D-Druck-Community, einer nichtkommerziellen,
  • werbefreien und privaten Plattform rund um das Thema 3D-Drucken
  • vorrangig im deutschsprachigen Raum. Von User für User.
Hallo, Gast! Anmelden Registrieren


Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[Kossel] Erster Layer teilweise riffelig
#1
Hallo!

Nachdem ich mich gerade im Vorstellungsforum vorgestellt habe, hier gleich meine erste Frage.

Mein Kossel verfügt über optisches Delta-Autolevel und scheint dabei auch gute Arbeit zu leisten. Allerdings habe ich ein Phänomen - gerade wenn es in Richtung Y-Achse geht, welches mir gerade Probleme bereitet. 

Es handelt sich um einen Kossel Delta Mini von Think3DPrint3D mit RepRap DC42 auf einem Duet Board, Riemen-Antrieb und IR Abstands-Messer. Mehr auf deren Webseite, ich will hier jetzt keinen Link einfügen, da ich nicht weiß ob das so erlaubt wäre.

Die Kalibrierungs-Prozeduren inkl. der Anpassung in der config.g habe ich schon einige Male durchgeführt und für kleine Teile bin ich mit dem Ergebnis auch sehr zufrieden. Bisher habe ich bei jedem Druck immer auch das AutoLeveling laufen lassen, gerade eben läuft ein Druck ohne, weil ich versuche das Problem genauer zu identifizieren. Es sieht so aus, als wäre der Abstand zum Druckbett (Aluminium mit PEI beschichtet, ein Traum von haftfähigkeit) im Bereich der Y-Achse zu gering. Wie das mit Autoleveling sein kann, erschließt sich mir noch nicht.

Zum Testen habe ich den Abstand für Y in den Settings etwas erhöht und das AutoLeveling aus dem Start-Script von Simplify3D entfernt. Damit ist das Problem tatsächlich ein klein wenig geringer geworden, vielleicht muss ich den Abstand da noch etwas mehr erhöhen.

Ganz weg ist das Problem immer noch nicht, aber irgendwie habe ich das Gefühl, der Abstand ist nicht das ganze Problem. Hier mal ein Foto vom ersten Layer:

   


Man sieht in Richtung Y-Ständer einen ganz hübsch hässlichen Rippel der sich auch akustisch beim Druck bemerkbar macht und der natürlich kaum Haftung aufweist - mit dem nächsten Layer verbessert sich das dann, aber schön ist es nicht und größere Drucke gelingen damit auch nicht, eben wegen der Haftung.

Kann das Problem mit den Riemen zu tun haben? Ich bin mir über die Spannung da nicht ganz im klaren, die Anleitung von Think3DPrint3D geht leider nicht so sehr ins Detail. Wie straff sollten die Riemen sein? Gibt es einen Trick oder Tipps, wie man die Spannung möglichst genau einstellt?

Das Druckbett konnte ich schon ausschließen, denn eine Drehung um hat den Fehler nicht verlagert, er passiert immer noch im Y-Ständer Drittel.

Falls es nicht die Riemen sind, was dann?

Wäre klasse, wenn hier einer Rat wüsste.
 
Reply to top
#2
Das sieht so aus als hättest DU an dieser Stelle eine Wölbung im Bett.

Heiz es doch mal auf un lege ein Haarlineal auf das heiße Bett. Am Lichtspalt kannst Du dann erkennen ob es gerade ist.
Für den Fall daß mein Drucker nicht so wie ich will steht immer ein großer Hammer als Drohung daneben.... Devil
3D-Druck läßt sich ungefähr so gut erklären wie die Eiweißverlagerung des Maikäfers in der Rechtskurve.... Angel
 
Reply to top
#3
Das werde ich machen, aber wie schon geschrieben, ich habe das Alu-Bett schon gedreht und der im Foto gezeigte Fehler ist weiterhin an der gleichen Stelle im Bezug auf das Ständerwerk, er wandert also nicht mit der Alu-Auflage!
 
Reply to top
#4
Es gibt da schon noch mehr Möglichkeiten.

Die Einstelliung des Betts in diese Ecke stimmt nicht. Ich sehe es auch ein wenig bis ganz vorne an dieser Seite.
Der Druckkopf wird in diese Ecke etwas gekippt.
Auch das Autobedleveling kann fehlerhaft sein. Das bekommst Du am einfachsten heraus indem Du es mal manuell machst.
Für den Fall daß mein Drucker nicht so wie ich will steht immer ein großer Hammer als Drohung daneben.... Devil
3D-Druck läßt sich ungefähr so gut erklären wie die Eiweißverlagerung des Maikäfers in der Rechtskurve.... Angel
 
Reply to top
#5
Ich habe jetzt noch mal ein wenig auf die Y-Achse drauf gegeben und es ist noch mal besser geworden.

Die Arme und deren Längen hat der Hersteller so vorgegeben. Habe vor dem Einbau genau hingeschaut, sah absolut gleich aus.
Könnte natürlich sein, daß die Settings insgesamt etwas krude sind, ich werde noch mal alles im Detail prüfen. Komisch aber, daß es nur eine von drei Seiten trifft.
Der Bowden ist genau gegenüber, nicht daß es vielleicht damit zusammenhängt.

Hast Du eine Empfehlung für eine komplett manuelle Kalibrierung für mich?
 
Reply to top
#6
Wir haben hier im Forum einen kompletten Tread wie Willy Seinen Delta kalebirert hat in sehr ausführlicher Form.
Das sollte Dir am besten weiter helfen.
Für den Fall daß mein Drucker nicht so wie ich will steht immer ein großer Hammer als Drohung daneben.... Devil
3D-Druck läßt sich ungefähr so gut erklären wie die Eiweißverlagerung des Maikäfers in der Rechtskurve.... Angel
 
Reply to top
#7
Danke schön. Dann sehe ich mir das mal an.
 
Reply to top
  




Browsing: 1 Gast/Gäste