• Willkommen zur 3D-Druck-Community, einer nichtkommerziellen,
  • werbefreien und privaten Plattform rund um das Thema 3D-Drucken
  • vorrangig im deutschsprachigen Raum. Von User für User.
Hallo, Gast! Anmelden Registrieren


Themabewertung:
  • 1 Bewertung(en) - 1 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Anet A8 Problem mit Z Achse
#1
Moin!

Nachdem ich den Bausatz des Anet A8 fertig hatte und das Druckbett ausgerichtet war, hat der erste Testdruck wunderbar funktioniert.

Gerade wollte ich mal den Kalibrierungswürfel drucken.
Komischerweise fährt die Z Achse zum Start des Drucks auf 0.3mm.

Ich Drucke .gcode Dateien von SD Karte. Da ich vorher nur den up mini hatte, war mein erster gedanke, dass ich beim erstellen der gcode Datei etwas falsch gemacht habe.
Habe nun noch eine der Beispieldateien probiert und es passiert das selbe. Er startet den Druck bei Z = 0.3 mm. Selbst die vorher erfolgreich gedruckte Datei will nicht mehr.

Ich stehe gerade auf dem Schlau. Kann mir jemand da runter helfen?
Danke schonmal!
---Signatur---
Besucht doch mal meinen Online Shop unter https://kolbers.de - Einplatinencomputer und mehr. Dort findet ihr Orange Pi und Zubehör.
 
Reply to top
#2
Da hast Du wohl in Firmware oder Slicer irgendwo ein Offset stehen.
Für den Fall daß mein Drucker nicht so wie ich will steht immer ein großer Hammer als Drohung daneben.... Devil
3D-Druck läßt sich ungefähr so gut erklären wie die Eiweißverlagerung des Maikäfers in der Rechtskurve.... Angel
 
Reply to top
#3
Soweit ich noch weis (wenn du das annähernd quadratische Board hast) kannst du da den Offset am Drucker selber einstellen. Einfach nach einem Homing Z ganz runter fahren und Offset speichern.
Würde mich aber wundern das es bei dir mit dem Offset funktioniert... S3D ignoriert das bei mir immer, aufn alten Board als auch auf den jetzigen Ramps, jedoch hab ich noch nie von SD-Karte gedruckt.
Eine andere eher warscheinliche Möglichkeit wäre das du bei deinem Slicer die Höhe des ersten Layers auf 150% stehen hast, sodass wenn du 0,2mm Layerhöhe hast er mit 0,3mm anfängt.
 
Reply to top
#4
(07.10.2016, 22:20)3D_Joe schrieb: Habe nun noch eine der Beispieldateien probiert und es passiert das selbe. Er startet den Druck bei Z = 0.3 mm.

Dann stell doch mal die ersten ~100 Zeilen des GCodes hier rein, dann kann man mal sehen, ob das nur eine falsche Einstellung in der Software ist, und vielleicht auch ein paar Screenshots der Einstellungen.

Ansonsten ist das ein Fall für jemanden mit funktionsfähiger Kristallkugel Wink
Gruß
Chris                    

Leuten, welche die ganze Hand nehmen, wenn man ihnen den kleinen Finger gibt,
sollte man nicht die Stirn bieten...


Meine Drucker:
MKC 4.1 mit Beta-Teilen vom MK2 auf X und Y, MKS Gen 1.4 + TMC2100 (X+Y) + DRV8825, Marlin RC7
MKC MK2, RADDS 1.5 + RAPS 128 + TMC2100 (E) , Repetier 0.92.9
3DDC-Core (beta), MKS Gen 1.4 + TMC2100 (X+Y) + DRV8825, Marlin RC7
...und ein druckerloses MKS SBase 1.3 mit nutzlosem TFT32, das auf Einsatz wartet...


 
Reply to top
#5
(07.10.2016, 22:20)3D_Joe schrieb: ... Er startet den Druck bei Z = 0.3 mm. ...

Hi,

soll das die Höhe des ersten Layers sein? Also die Höhe wo er den ersten Filamentfaden extrudiert?

Gruß Götz
 
Reply to top
#6
Moin!
Klar, die benötigten Daten liefere ich nach.

Komisch ist halt, dass nichts verstellt wurde und die selbe Datei auf einmal auch nicht mehr richtig gedruckt wird.

Ich habe nichts an den Slicing Einstellungen geändert, da das die Samplefiles sind.
Habe bisher nur den Up Mini, da muss ich das mit dem Slicen erstmal "studieren", also könnte beim Kalibrierungswürfel tatsächlich was falsch eingestellt sein.

@ Götz ja genau darum gehts.

Danke schonmal für die Antworten, weitere Daten liefere ich nach, wenn ich wieder zuhause bin.
---Signatur---
Besucht doch mal meinen Online Shop unter https://kolbers.de - Einplatinencomputer und mehr. Dort findet ihr Orange Pi und Zubehör.
 
Reply to top
#7
Hier der Inhalt der Sample Datei, welche 1x erfolgreich gedruckt wurde
Show ContentFigure.gcode:

Und hier der selbsterstellte Code des Calibrierungswürfels:

Show Contentcalicube.gcode:

(08.10.2016, 00:37)Fursat schrieb: Soweit ich noch weis (wenn du das annähernd quadratische Board hast) kannst du da den Offset am Drucker selber einstellen. Einfach nach einem Homing Z ganz runter fahren und Offset speichern.
Würde mich aber wundern das es bei dir mit dem Offset funktioniert... S3D ignoriert das bei mir immer, aufn alten Board als auch auf den jetzigen Ramps, jedoch hab ich noch nie von SD-Karte gedruckt.
Eine andere eher warscheinliche Möglichkeit wäre das du bei deinem Slicer die Höhe des ersten Layers auf 150% stehen hast, sodass wenn du 0,2mm Layerhöhe hast er mit 0,3mm anfängt.

Ich finde nur die Option "Set to Origin".
Habe an der Beispieldatei (siehe vorheriger Post) nichts verändert, trotzdem will er beim zweiten mal nicht drucken.

Ich kenne mich noch nicht genug mit Gcode aus, aber für mich sieht es nicht so aus, als wenn da der Fehler liegt.
---Signatur---
Besucht doch mal meinen Online Shop unter https://kolbers.de - Einplatinencomputer und mehr. Dort findet ihr Orange Pi und Zubehör.
 
Reply to top
#8
Habe jetzt nochmal probiert den Würfel zu drucken. Siehe da: Er startet bei Z=0.1 so wie es sein soll. Ich habe nichts am Code verändert. Wie kann das sein?
---Signatur---
Besucht doch mal meinen Online Shop unter https://kolbers.de - Einplatinencomputer und mehr. Dort findet ihr Orange Pi und Zubehör.
 
Reply to top
#9
Abend!
Keine Ahnung warum aber das Problem ist beseitigt.
Hier ein paar Bilder vom Kalibrierungswürfel.

[Bild: http://uploads.tapatalk-cdn.com/20161008/6be95a9fd0229a67ce2c8afe96e46d07.jpg]Beide Würfel und der allererste Druck.
[Bild: http://uploads.tapatalk-cdn.com/20161008/b1d8c6329e6388857e08bc068be60743.jpg]
X und Z stimmen. Die Y Achse hats nur auf 19.9 mm gebracht.
[Bild: http://uploads.tapatalk-cdn.com/20161008/ec2e107cb76716b05ae66c5b006de164.jpg]
Der erste Versuch des Würfels ist aufgrund mangelnder Haftung kurz vorm Ende fehlgeschlagen.
---Signatur---
Besucht doch mal meinen Online Shop unter https://kolbers.de - Einplatinencomputer und mehr. Dort findet ihr Orange Pi und Zubehör.
 
Reply to top
#10
Also beim ersten Bild den Wüfel in der mitte hats ja mal komplett verhauen, sieht fast so aus wie eine Büste... Big Grin

Jaja der 3D-Druck bringt schon merkwürdige Sachen hervor... bei mir hat z.B. mein Drucker mal in der Y-Achse auf einmal 2mm zu groß gedruckt, also hab ich Stepps angepasst und gestern machte er dann die 2mm kleiner also Stepps/mm wieder zurück aufn alten Wert. Bin schon gespannt was für Überraschung er noch auf Lager hat. Tongue
 
Reply to top
  


Möglicherweise verwandte Themen...
Thread Verfasser Replies Views Last Post
Question [RepRap] Z Achse zu Hoch bei Druckanfang Dominic1212 3 304 09.01.2017, 19:02
Last Post: Dominic1212



Browsing: 1 Gast/Gäste